Dédoublonnage des références bibliographiques avec EndNote
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Annexe 1: étapes de gestion des doublons

n Attention! Cette procédure s’adresse a des techniciens en documentation ou a des bibliothécaires

Cette technique de gestion systématique des doublons se base sur un article de 2016 paru dans la revue Journal of the Medical Library Association®. Elle consiste a changer subséquemment
les paramétres de détection des doublons pour optimiser leur repérage. Sa force consiste en ce qu’elle permet de repérer un maximum de doublons tout en évitant I'élimination de faux
doublons. Elle permet aussi de gagner du temps puisque sa structure en entonnoir implique de vérifier manuellement seulement un sous-ensemble de références. Le champ « pages », en
combinaison avec d’autres champs, est utilisé a diverses reprises comme identifiant unique pour repérer les doublons. Or, la maniére de présenter la pagination différe entre les bases de
données (ex : 1003-1012 vs 1003-12) et il importe donc d’homogénéiser ce champ avant de procéder au repérage des doublons?. La procédure qui suit indiqgue comment modifier le champ
« pages » pour les bases de données concernées puis comment procéder au retrait des doublons.

Etape initiale a faire une seule fois

= Aller a http://bit.ly/emcendnote et ouvrir le fichier compressé

= Double-cliquer sur _Correct Pages.ens (le fichier s’ouvrira dans EndNote)
= Dans EndNote, cliquer sur File — Save As

= Retirer le mot « copy » du nom du fichier et cliquer sur Save

= Fermer le style

= Répéter les étapes 3 a 6 pour le fichier _Import Corrected Pages.enf

1 Bramer, W. M., Giustini, D., De Jonge, G. B., Holland, L. et Bekhuis, T. (2016). De-duplication of database search results for systematic reviews in EndNote. Journal of the Medical Library
Association, 104(3). doi:10.5195/JMLA.2016.24

2 Les filtres (import/export) pour I’'homogénéisation du champ « pages » ont été importés une premiere fois lors de l'installation du logiciel EndNote. Advenant le cas ou ces filtres devraient
étre réinstallés, consulter la page 240 de I'article de Bramer et al.
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https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4915647/
https://doi.org/10.5195/JMLA.2016.24

1. Préparer la procédure de dédoublonnage

= Créer un dossier en le nommant selon la date du jour (AAAAMMUJJ) et le nom de famille de I'usager dans le dossier « dedoublonnage » sur le serveur commun? (ex : « 20180308-lacourse »)
= Importer dans ce dossier les fichiers (RIS ou txt) envoyés par I'usager en renommant au besoin les fichiers selon cette convention de nommage :

o  AAAAMMJIJ-plateforme-bd-ref-ref (ex : « 20180308-ebsco-psycinfo-001-386 »)
= Ouvrir EndNote

2. Appliguer les filtres (au besoin)

n Appliquer les filtres pour les bases de données PubMed, MEDLINE (Ovid) et Cochrane Library

Si des fichiers envoyés par I'usager proviennent des bases de données PubMed, MEDLINE (Ovid) ou Cochrane Library, appliquer les filtres pour ajuster le format des pages (nous visons la forme
compléte, i.e. 1003-1012). Advenant que plus d’une de ces bases de données soient concernées, créer des groupes différents dans EndNote pour ne pas mélanger les références.

= Créer une bibliotheque EndNote temporaire et I'enregistrer dans le dossier de l'usager : File > New...
o Reprendre la convention de nommage utilisée pour le dossier de 'usager en ajoutant « -temp » a la fin (ex : « 20180308-lacourse-temp »).
= Importer dans EndNote les références de I'une des bases de données concernées (s'il y a plusieurs fichiers pour une méme base de données, les importer tous) : File - Import
o Import File : sélectionner le fichier dans le dossier de 'usager
o Import Option : choisir le filire d'importation en fonction du type de fichier :
= Fichier texte (txt) : Endnote Import
=  Fichier Research Information System (RIS) : Reference Manager (RIS)
o Duplicates : Import All
o Text Translation : No Translation

= Exporter ensuite un fichier avec 'ensemble des références d’'une méme base de données vers le dossier de 'usager en appliquant le filtre d’exportation de correction des pages : File >
Export

o Nom du fichier : ajouter « -corr » a la fin du nom du fichier (ex : « 20180308-ebsco-psycinfo-001-386-corr ») et choisir comme emplacement le dossier de I'usager
o Type : Text File (*.txt)

o Output Style : « _Correct Pages » : menu déroulant - Select Another Style (ce filtre devrait se trouver en téte de liste)

o Sélectionner Export Selected References

= Recommencer au besoin la derniére étape d’exportation pour les autres bases de données dont le champ « pages » doit étre ajusté

3 ATINSPQ, il s’agit du dossier S:\Communication\documentation\recherche\dedoublonnage
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3. Importer les références

= Créer une nouvelle bibliothéque EndNote : File > Import

, . . , ) = My Groups
o L’enregistrer dans le dossier de I'usager en reprenant la convention de =
nommage utilisée pour le dossier (ex : « 20180308-lacourse ») ; cette étape =11_Pubmed
créera deux fichiers (avec les extensions .data et .enl) Bl 2_Psycinfo
=  Pour chaque base de données, créer un groupe : My Group -> clic droit > Create Group
o Nommer chaque groupe en fonction de son ordre d’introduction et de son titre :
= Importer les références de la premiére base de données en fonction de I'ordre précisé | Import File =
par 'usager. Si celui-ci n’a pas défini de préférence, privilégier Medline/PubMed en
remier : File > Impor
premie e port mport Fle: |20180308-pubmed-001-333-corr.txt  [Choose...
o S’il s’agit de 'une des bases de données dont le format de pagination a été
modifié, choisir le fichier se terminant par « corr » et appliquer le filtre Import Option: _Impart Corrected Pages -
d’importation « _Import Corrected Pages ». Sinon, choisir le format en fonction
du type de fichier : Duplicates: [mmport Al ~|
= Fichier texte (txt) : Endnote Import Text Translation: [Ne Transiation 7
=  Fichier Research Information System (RIS) : Reference Manager (RIS) mport | | cancel |
= A chaque importation, déplacer les références dans le groupe correspondant dans " Change/Move/Copy Fields =]
EndNote en sélectionnant toutes les références du dossier « Imported References » | Change Fields [ Mave/Copy Filcs |
(ctrl+A) puis en les glissant dans le groupe correspondant.
, , In:  |Name of Database - Insert Special »
=  Pour chacune des bases de données, s’assurer que le champ « Name of Database »* Change
soit rempli. Au besoin, indiquer cette information en procédant ainsi : Ctrl-A pour ) Insert after fields text: Pubmed
sélectionner toutes les références du groupe - Tools - Change/Move/Copy Fields ) Insert before fields texct
o In: Name of Database (choisir dans le menu déroulant) > R e e
_) Clear fiel
o Change : Replace whole field with - Changs case
Sentence case.
o Inscrire le nom de la base de données dans I'encadré
Include a space befare the new text B I u [E Al A_'L Z
0o OK Indude a space after the new text
I oK H Annuler H Aide ]

4 Une fois dans Zotero, le nom de la base de données sera transféré dans le champ « Archive »
[olSlo)
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4. Gérer les doublons

EndMNote Preferences =]
- ;:ZE:;::S Fields to display in the library window
Display Fonts Posttion Field Heading
Duplicates Column 1: | Title =| [Tite
Find Full Text
Folder Locations Coumn2 [Adhor ] [Auher
. . ; . . . - Formatting Column 3:  [Joumal dary Tle = | [loumal/Secondary Tile
= S’assurer que les champs suivants soient présents et les ajouter au besoin : Title | eortanding coms: v o=
Author | Secondary Title (Journal) | Year | Pages | Volume | Issue : Edit > Preferences o Cobm 5. [Fages =] s
> Dlsplay Flelds zszi‘"cghe“ Column 6: | Volume ~| [Volume
- Syne Column 7: | Number | [Mumber
:Ez‘:z;’gc‘m‘u”s Column 8: [ [Donot display] A
.+ URLs & Links Column 9: | [Donot display] =
Column 10: (Do net display] -
Nete: Selecting the Figure’ and File Attachment fields wil display an ican
in the library window.
Display all authors in the Author field
EndNote Defauts | [ Revert Fanel Appliauer
EndNote Preferences =] |
Change Case
= Appliquer les préférences d'affichage des champs de la premiére étape du tableau de Rt S e
I'annexe 1 : Edit > Preferences = Duplicates e e P
Folder Locations Secondary Title (Joumal)
=  Sélectionner toutes les références de la bibliotheéque EndNote (cliquer sur une référence omans =
. [F] Panes e
puis Ctrl-A) e o oo
. ) ...REFE.rEn(ETypEs ) Bxact Metch
o References - Find duplicates e ek  lgnoro oo andpuncusion
. Syme Online Search Resukts
o Cliquer sur Cancel etz ] sty s
URLs & Links
o Suivre les indications de la colonne « Procédure pour retirer les doublons » du
tableau de I'annexe 1 (pour supprimer les doublons : clic droit > Move
References to Trash ou glisser-déposer vers la corbeille)
= Répéter ces directives pour chacune des étapes du tableau —_—
EndNote Defauts | | Revet Panel 0K | [ Aonuer | [ Appliquer |

5. Exporter les références

= Dans le dossier de I'usager, créer un sous-dossier et l'intituler « livrable »

= Créer un fichier pour les références unigues en sélectionnant toutes les références restantes dans la bibliothéque : File > Export
o Nom du fichier : AAAAMMJJ-nomusager-sin-doublons (ex : 20180308-lacourse-sin-doublons)
o Type: Text File (*.txt)

0[]0
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o Output style : RefMan (RIS) Export

o Sélectionner Export Selected References

o Enregistrer le fichier dans le dossier « livrable »

= Créer un fichier pour les doublons en sélectionnant toutes les références contenues dans la corbeille : File > Export

o Nom du fichier : AAAAMMJJ-nomusager-doublons (ex : 20180308-lacourse-doublons)

o Suivre les directives de I'étape précédente pour exporter le fichier

Annexe 1 : étapes de gestion des doublons

Paramétres de

SElE dédoublonnage

Procédures pour retirer les doublons

Notes

1 Author | Year. | Title | Lancer le repérage des doublons. Supprimer les doublons sélectionnés. Cette étape est sécuritaire et ne requiert pas de contre-vérification.
Secondary Title (Journal)
2 Author | Year | Title | L . . o . . P . srificati
Pages ancer le repérage des doublons. Supprimer les doublons sélectionnés. Cette étape est sécuritaire et ne requiert pas de contre-vérification.
Lancer le repérage des doublons. Classer les références par titre et vérifier manuellement les Comparer a I'aide du champ « auteur » : si les auteurs différent, c’est qu'il
références sans titre a la recherche de faux-doublons ; supprimer les doublons restants. s’agit de faux-doublons; désélectionner alors ces références.

3 Title | Volume | Pages " e L., . ) ) . )
Classer les références par pages et vérifier manuellement les références sans pagination ou ayant la  Comparer a I'aide du champ « auteur » : si les auteurs different, c’est qu’il
valeur 1 a la recherche de faux-doublons ; supprimer les doublons restants. s’agit de faux-doublons; désélectionner alors ces références.

Lancer le repérage des doublons. Classer les références par auteur et vérifier manuellement les Comparer a I'aide du champ « titre » : si les titres différent, c’est qu'il s’agit de

4 Author | Volume | Pages références sans auteur a la recherchg q_e faux-doublons ; supqrimer les doublons restants. faux-doublons;.désélectionner qlors ces référ_ences_. i _ .
Classer les références par page et vérifier manuellement les références sans pagination ou ayantla  Comparer a I'aide du champ « titre » : si les titres different, c’est qu'il s’agit de
valeur 1 a la recherche de faux-doublons ; supprimer les doublons restants. faux-doublons; désélectionner alors ces références.

Créer un nouveau groupe (My Groups = Create Group = Enter). Lancer le repérage des doublons.
Classer les références par page puis sélectionner toutes celles dont le champ « pages » est rempli Cliquer sur la premiére référence contenant une pagination - cliquer en
5 Year | Volume | Issue | puis les déplacer dans le nouveau groupe. méme temps sur Shift et sur la derniere référence contenant une pagination
Pages
g Cliquer sur ce nouveau groupe (New Group) et vérifier manuellement les références dont le champ
« pages » correspond a 1, commence par 1 ou par une lettre. Sélectionner ces faux-doublons puis
les supprimer du groupe. Lancer le repérage des doublons dans ce groupe puis supprimer les
doublons sélectionnés automatiquement.

6 Title Lancer le repérage des doublons. Vérifier manuellement les références a la recherche de faux- (}onjparef a l'aide du champ « pages » : si la valeur de ces champs différe,
doublons ; supprimer les doublons restants. équivaut a 1 ou est absente, examiner les auteurs et le titre de la revue.
Lancer le repérage des doublons. Ne pas vérifier les références sans auteur ou dont la valeur du
champ auteur est « anonymous ». Si un vrai doublon est repéré, cliquer sur ce dernier de maniere a P o . .

P fix eA . N . Comparer a I'aide du champ « pages » : S’il est vide ou si sa valeur est 1,

7 Author | Year désélectionner les autres références. Comparer les références suivantes a la recherche de vrais . P .

i T ) : \ - . examiner plutbt le titre de la revue.
doublons. Supprimer les doublons ainsi trouvés. Si aucun doublon n’est repéré, ne jeter aucune
références a la corbeille.
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